tswi's dev

動くものが正しいものだ

homebrew

Homebrewでrubyのバージョン切り替え

Homebrewのrubyがバージョン2.0.0になってたんだけど、1.9.xを使いたいので利用可能なバージョンを切り替える。 ローカルに無いバージョンを利用する場合 現在のrubyを利用停止 rubyバージョン一覧の表示 利用したいバージョンのインストール 現在利用中のも…

HomebrewでMacにRuby1.9.3をインストール

メモとして。 Mac OS X 10.8はRuby 1.8.7がプリインストールされてるけど、homebrewから1.9.3をインストールする。brewコマンドの実行 $ brew install ruby .bash_profileに以下を追記 $ vi ~/.bash_profile # 末尾に追記 export PATH=/usr/local/bin:$PATH …